Azure SQL DB - connection Errors
Incident Report for BeX
Resolved
Summary of Impact: Between 17:00 UTC on 01 Feb 2021 and 15:05 on 02 Feb 2021, you were identified as a customer using Azure SQL Database who may have experienced connection errors when accessing your database. Certain service management operations may also have failed.

Preliminary Root Cause: We have identified that the issue was caused by a recent deployment which resulted in a configuration change. This introduced a breaking change that caused impact to service management operations and/or resulted in the service becoming unavailable.

Mitigation: We rolled back the deployment to revert the configuration change and returned to a previous version. Impacted SQL gateways were also restarted to mitigate the issue.
Posted Feb 02, 2021 - 16:16 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2021 - 16:15 CET
Update
Current Status: We have entered a stage of applying extended mitigation. Some customers may already be seeing signs of recovery due to the mitigation steps which have already taken place.
Posted Feb 02, 2021 - 13:37 CET
Update
Current Status: We have identified a probable root cause and are in the process of applying mitigation. Some customers may already be seeing signs of recovery.
Posted Feb 02, 2021 - 10:17 CET
Monitoring
Last update (4 hours ago)
Starting at 17:00 UTC on 01 Feb 2021, you have been identified as a customer using SQL Database who may experience connection errors when accessing their database and retries would not be successful. Certain management operations may also have failed.

Current Status: We are continuing to apply mitigation steps. The next update will be provided in 60 minutes, or as events warrant.
Posted Feb 02, 2021 - 09:44 CET
This incident affected: Bex (Api & Integrations, Bex Backoffice).