Performance Issues Bo2
Incident Report for BeX
Resolved
The issue has been resolved, the fix has worked and we will continue to monitor if the issue should appear again.
Posted Aug 18, 2021 - 10:23 CEST
Monitoring
We have applied a fix which has seemed to solve the problem, We are continuing to monitor.
Posted Aug 18, 2021 - 09:27 CEST
Investigating
The issue seems to be intermittent and only apply to one instance, we are investigating why this occurs. Meanwhile a solution is to switch browsers if its slow on yours.
Posted Aug 18, 2021 - 08:42 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2021 - 07:57 CEST
Monitoring
We are currently monitoring an issue that appeared during the night with Backoffice performance. We have applied a fix and are monitoring the results.
Posted Aug 18, 2021 - 07:41 CEST
This incident affected: Bex (Bex Backoffice).