SSl certificate expired
Incident Report for BeX
Resolved
This incident has been resolved.

Cause: Auto-refresh of certificate didnt work as extra-validation was required this time.
Posted Apr 20, 2023 - 16:58 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2023 - 16:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2023 - 16:03 CEST
This incident affected: Bex (Api & Integrations, Bex Backoffice).