Resolved: Application Insights - West Europe - Mitigated
Incident Report for BeX
Resolved
Application Insights - West Europe - Mitigated
Incident
Summary of Impact: Between 19:18 UTC and 19:38
UTC on 04 Feb 2021 you were identified as a customer using Application insights
in West Europe who may have experienced intermittent data latency and data gaps
when accessing application data. Additionally you may have experienced
incorrect alert activation.

Preliminary Root Cause: We determined that some
instances of a backend service became unhealthy, preventing these requests from
completing.

Mitigation: We determined that this issue was
self-healed by the Azure platform.

Next Steps: We sincerely apologize for the
impact to affected customers. We will continue to investigate to establish the
full root cause and prevent future occurrences. Stay informed about Azure
service issues by creating custom service health alerts: https://aka.ms/ash-videos for video
tutorials and https://aka.ms/ash-alerts
for how-to documentation.



Application Insights
West Europe

Posted Feb 04, 2021 - 23:12 CET
Update
Application Insights - West Europe - Mitigated
Incident
Summary of Impact: Between 19:18 UTC and 19:38
UTC on 04 Feb 2021 you were identified as a customer using Application insights
in West Europe who may have experienced intermittent data latency and data gaps
when accessing application data. Additionally you may have experienced
incorrect alert activation.

Preliminary Root Cause: We determined that some
instances of a backend service became unhealthy, preventing these requests from
completing.

Mitigation: We determined that this issue was
self-healed by the Azure platform.

Next Steps: We sincerely apologize for the
impact to affected customers. We will continue to investigate to establish the
full root cause and prevent future occurrences. Stay informed about Azure
service issues by creating custom service health alerts: https://aka.ms/ash-videos for video
tutorials and https://aka.ms/ash-alerts
for how-to documentation.



Application Insights
West Europe

Posted Feb 04, 2021 - 23:07 CET
Investigating
SQL Database - Accessibility issues - Applying Extended Mitigation
Incident
Starting at 17:00 UTC on 01 Feb 2021, you have been identified as a customer using SQL Database who may experience connection errors when accessing your database.

Current Status: After further investigation, we determined that the mitigation efforts introduced underlying impact. A subset of customers may still encounter some transient connection failures as a result of our ongoing deployment. We are currently rolling out another fix by following safe deployment standards. The next update will be provided in 24 hours, or as events warrant.



SQL Database
Brazil South
East US
Japan West
North Europe
South Central US
Southeast Asia
UK South
UK West

Posted Feb 04, 2021 - 22:25 CET
This incident affected: Bex.