Certificate error on some older POS computers.
Incident Report for BeX
Resolved
We have lowered the tls version and this has made older POS computer able to authorize again.
Posted May 11, 2021 - 12:08 CEST
Investigating
There seems to be a certificate issue for some older POS-machines when communicating with BEX API.
Posted May 11, 2021 - 11:49 CEST
This incident affected: Bex (Api & Integrations).