Bo2 Logout issues
Incident Report for BeX
Resolved
We have applied some fixes for performance and the issue has been resolved.
Posted Feb 19, 2024 - 16:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2024 - 10:47 CET
This incident affected: Bex (Bex Backoffice).