Resolved: Log Analytics - West Europe - Mitigated
Incident Report for BeX
Resolved
Log Analytics - West Europe - Mitigated
Incident

SUMMARY OF IMPACT: Between 19:20 and 22:42 UTC on 13 Apr 2021, you were identified as a customer using Log Analytics in West Europe who may have experienced intermittent data latency and incorrect alert activation for resources in this region.

PRELIMINARY ROOT CAUSE: A recent deployment to an underlying dependency resulted in a period of high CPU utilization on this Redis Cache. This period of high CPU utilization led to ingestion issues for a limited number of Log Analytics stamps leveraging this Redis Cache resource.

MITIGATION: Engineering teams performed a manual configuration change on each of the affected stamps in order to lower the overall CPU utilization of the underlying Redis resource.

NEXT STEPS: We apologize for the impact to affected customers. We will continue to investigate to establish the full root cause and prevent future occurrences.

Stay informed about Azure service issues by creating custom service health alerts: https://aka.ms/ash-videos for video tutorials and https://aka.ms/ash-alerts for how-to documentation.



Log Analytics
West Europe

Posted Apr 14, 2021 - 01:16 CEST
This incident affected: Bex (Api & Integrations, Bex Backoffice) and Bex.