Moving infrastructure SOAP-api
Incident Report for BeX
Resolved
SOAP-API has been moved to new infrastructure.
Posted May 10, 2021 - 20:57 CEST
Investigating
We are currently moving infrastructure.
Posted May 10, 2021 - 20:40 CEST
This incident affected: Bex (Api & Integrations).