Bo2 Update
Incident Report for BeX
Resolved
update was finished at 12.05
Posted Apr 14, 2021 - 14:09 CEST
Identified
Update 12:00 CET to fix OCR issue resulting from update. Estimated downtime is up to 5 minutes.
Posted Apr 14, 2021 - 11:23 CEST
This incident affected: Bex (Bex Backoffice).